Не работает селектор версий MySQL в ISPmanager v5 Lite

Не работает селектор версий MySQL в ISPmanager v5 Lite
На днях столкнулся с проблемой — клиент жаловался, что не может воспользоваться селектором версий MySQL в разделе «Базы данных».

Суть в том, что для данной возможности используется docker, и после обновления системы контейнеры не запустились, чем и вызвали проблему.

Проверяем есть ли запущенные контейнеры командой


 docker ps


Если ничего нет, то требуется их пнуть вручную, для этого выполняем следующую команду, которая их запустит


docker start `docker ps -a | grep Exit | awk '{print $1}'`


Поделиться
Отправить
Запинить
Популярное