Перейти к содержанию

Sentry: xmlsec which use PEP 517 на Ubuntu 18.04

При установке Sentry как pip-пакет на Ubuntu 18.04 получаем ошибку

xmlsec which use PEP 517

и как итог — установка проваливается. Для исправления проблемы, нужно доустановить в систему пакеты

sudo apt-get install libxml2-dev libxmlsec1-dev

После чего установка пройдет успешно

Опубликовано в рубрикеOther

Оставьте первый коментарий

    Добавить комментарий

    Ваш адрес email не будет опубликован.